Microsoft Office Tutorials and References
In Depth Information
WENN
Die häufig zu verwendende Funktion =WENN(Prüfung;Dann_Wert;Sonst_Wert) liefert in ihrer Grund-
form als Ergebnis von Prüfung den logischen Wert WAHR oder FALSCH . Sie formulieren im Formelteil
Prüfung quasi eine »Behauptung« und Excel untersucht, ob diese Behauptung zutrifft. Ist das
Ergebnis von Prüfung WAHR , führt Excel das aus, was im Formelteil Dann_Wert definiert ist. Ist das
Ergebnis von Prüfung FALSCH , führt Excel das aus, was im Formelteil Sonst_Wert definiert ist.
Zur Erledigung komplizierterer Aufgaben können Sie in Excel 2003 bis zu sieben WENN -Funktio-
nen, in Excel 2010 bis zu 64 WENN -Funktionen ineinander verschachteln.
WENNFEHLER
Diese Funktion steht in Excel 2003 nicht zur Verfügung.
Die Funktion =WENNFEHLER(Wert;Wert_falls_Fehler) gehört zu den effizienten Neuheiten von Excel. Das
Argument Wert steht für eine spezifische Rechenoperation. Wenn diese einen Fehlerwert wie z. B.
#NV , #WERT! , #BEZUG! , #DIV/0! , #ZAHL! oder #NAME? ergibt, kommt Ihre benutzerdefinierte Vorgabe des
Arguments Wert_falls_Fehler in der Zelle zur Anzeige, ansonsten, wenn also die Rechenoperation
fehlerfrei gelingt, erscheint deren Ergebnis in der Zelle. Damit wird, im Vergleich zu den frühe-
ren Programmversionen, das Abfangen von möglichen Fehlerwertanzeigen deutlich vereinfacht.
Anwendungsbeispiel: =WENNFEHLER($C2/$B2;"") dient zur #DIV/0! -Fehlerpufferung unter Excel 2010.
Zur gleichartigen, aber komplizierteren Verwendung unter Excel 2003 siehe weiter oben bei IST-
FEHLER .
WERT
Die Funktion =WERT(Bezug) wandelt einen in Bezug als Text vorliegenden Zahlenwert in eine Zahl
um. Dies einzusetzen ist nur selten erforderlich, weil Excel Text bei Bedarf automatisch in Zahlen
umwandelt.
WIEDERHOLEN
Die Funktion =WIEDERHOLEN(Text;Multiplikator) wiederholt Text so häufig, wie Sie mit Multiplikator vorge-
ben. Text ist ein beliebiges Zeichen oder eine Folge mehrerer Zeichen.
Das Ergebnis dieser Funktion darf nicht mehr als 32.767 Zeichen enthalten.
WOCHENTAG
Die Funktion =WOCHENTAG(Bezug;Typ) ermittelt den Wochentag eines Datums, das in Bezug steht. Je
nach Formatierung der Zelle, in der Sie die Funktion benutzen, wird der Wochentag als Zahl
oder als Kürzel oder als Volltext dargestellt. Beispiele dafür finden Sie in Kapitel 2.
Das Argument Typ ist eine Zahl (1, 2 oder 3), die den Typ des Rückgabewerts bestimmt:
Typ 1 oder nicht angegeben: im Ergebnis Zahl 1 (Sonntag) bis 7 (Samstag)
Typ 2: im Ergebnis Zahl 1 (Montag) bis 7 (Sonntag)
Typ 3: im Ergebnis Zahl 0 (Montag) bis 6 (Sonntag)
Search JabSto ::




Custom Search