Microsoft Office Tutorials and References
In Depth Information
8.1.1 Funktion »InputBox«
Abbildung 8.3
Ungültige Zahl
Eingabe einer Formel
Ein Beispiel für die Eingabe einer Formel (Typ 0):
Formel eingeben
Sub EingabeFormel()
ThisWorkbook.Worksheets("Tabelle1").Activate
Range("A1").Value = Application.InputBox _
(Prompt:="Formel:", Type:=0)
End Sub
Das Ergebnis:
Abbildung 8.4
Bereich mit der Maus ausgewählt
Zur Erläuterung:
Der Benutzer hat die Möglichkeit, Formeln mit Zellbezügen einzuge-
ben. Diese können auch nicht zusammenhängende Bereiche umfas-
sen.
Zellbezüge
Die Eingabe von =SUMME(B1:B3) führt dazu, dass diese Formel zum
Inhalt der Zelle A1 wird und das erwartete Rechenergebnis in der
Zelle A1 ausgegeben wird.
Beginnt der Benutzer seine Eingabe mit =SUMME( , dann kann er den zu
summierenden Zellbezug auch mit der Maus bzw. mit den Pfeiltasten
auswählen. Anschließend muss er nur noch die Klammer schließen.
Eingabe per Maus
Search JabSto ::




Custom Search