Microsoft Office Tutorials and References
In Depth Information
2.4.6 Werte und Formeln eintragen
Nach dem Ablauf der Prozedur:
Abbildung 2.24
Nach dem Löschen von Werten und Formaten
2.4.6
Werte und Formeln eintragen
Mit folgender Prozedur werden Zahlen, Datumsangaben, Prozentzahlen
und Formeln in Zellen eingetragen:
Zellinhalte
eintragen
Sub WerteFormeln()
ThisWorkbook.Worksheets("Tabelle2").Activate
' Zahl
Range("A1").Value = 5.8
Range("A2").Value = 1629.9
Range("A3").FormulaLocal = "=SUMME(A1:A2)"
' Datum
Range("A4").Value = "2010/03/31"
Range("A5").Value = "2009/11/10"
Range("A6").FormulaLocal = "=A4-A5"
' Zahl
Range("A7").Value = 0.125
End Sub
Abbildung 2.25 zeigt das Ergebnis.
Abbildung 2.25
Werte und Formeln eintragen
Search JabSto ::




Custom Search