Microsoft Office Tutorials and References
In Depth Information
5.5 WAHR
116
5 Logische Funktionen
Die Abteilungen B und D erfüllen die Vorgaben. Abteilung B liegt deutlich darüber
und Abteilung D erfüllt sie auch, wenn auch knapp. Die Abteilungen A und C
erfüllen die Vorgaben nicht.
Tipp: Die Bedingung im Feld Prüfung enthält die Konstante 5.000.000.
Wenn sich dieser Wert jetzt ändert, müssen Sie in die Formel klicken, die
Änderung vornehmen und die Formel wieder nach unten kopieren. Das ist
lästig. Im nächsten Beispiel sehen Sie, wie Sie die Konstanten als Zelladressen
nutzen.
Eine Mitarbeiterprovision erstellen
Sie möchten für Ihre Mitarbeiter eine Provisionstabelle abhängig vom Umsatz
erstellen. Wenn der Umsatz größer oder gleich 50.000 Euro ist, dann sollen 10%
vom Umsatz gezahlt werden. Andernfalls, also wenn der Umsatz kleiner als 50.000
Euro ist, soll nichts gezahlt werden.
In der folgenden Abbildung sehen Sie die Tabelle. Dabei sind die variablen Werte
in separate Zellen geschrieben. Dass bedeutet, sie können bei Bedarf schnell geän-
dert werden.
Aktivieren Sie das Register Wenn_4 . Setzen Sie den Cursor in die Zelle C10.
Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion WENN.
Geben Sie ins Feld Prüfung die folgende Bedingung ein:
Ins Feld Dann_Wert kommt die folgende Formel:
B10>=$C$5
B10*$C$7
Setzen Sie den Cursor ins Feld Sonst_Wert und geben Sie hier eine 0 ein.
Bestätigen Sie mit OK .
Die Funktion sieht nun folgendermaßen aus:
=WENN(B10>$C$5;B10*$C$7;0)
Kopieren Sie die Funktion für die anderen Mitarbeiter nach unten.
Search JabSto ::




Custom Search