Microsoft Office Tutorials and References
In Depth Information
5.5 WAHR
5.6 WENN
117
Bild 5.4: Die Funktion WENN
ermittelt, welcher Mitarbeiter
welche Provision erhält.
Verschachtelte WENN-Funktion
In einer differenzierten Provisionsanalyse möchten Sie festlegen, dass, wenn der
Umsatz kleiner oder gleich 50.000 Euro ist, 2% vom Umsatz gezahlt werden. Wenn
der Umsatz kleiner oder gleich 70.000 Euro ist, dann sollen 4% vom Umsatz
gezahlt werden. Wenn der Umsatz kleiner 100.000 Euro ist, dann sollen 7% vom
Umsatz gezahlt werden. Jeder, der mit seinem Umsatz über 100.000 Euro liegt,
erhält 10% von seinem Umsatz. Die folgende Abbildung zeigt die Lösung:
Bild 5.5:
Eine dreifach
verschachtelte
WENN-Funktion
Die Funktion sieht folgendermaßen aus:
=WENN(B11<=$C$4;B11*$E$4;WENN(B11<=$C$5;B11*$E$5;WENN(B11>=$C$6;B11*$E$6
;$B$11*$E$7)))
Search JabSto ::




Custom Search