Microsoft Office Tutorials and References
In Depth Information
5.7 WENN & ODER
118
5 Logische Funktionen
Wenn Sie diese Funktion in die vier Teile zerlegen, lässt sie sich leichter lesen.
=WENN(B11<=$C$4;B11*$E$4;
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C4 ist, dann soll der Umsatz
mit dem Inhalt der Zelle E4 multipliziert werden.
WENN(B11<=$C$5;B11*$E$5
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C5 ist, dann soll der Umsatz
mit dem Inhalt der Zelle E5 multipliziert werden.
WENN(B11>=$C$6;B11*$E$6;
Wenn der Umsatz kleiner oder gleich der Zahl in Zelle C6 ist, dann soll der Umsatz
mit dem Inhalt der Zelle E6 multipliziert werden.
$B$11*$E$7)))
Der Sonst_Wert greift in diesem Beispiel, wenn der Umsatz über 100.00 Euro liegt.
Tipp: Sie können in Excel 2010 eine WENN-Funktion bis zu 64 Mal inein-
ander verschachteln.
5.7
WENN & ODER
Die Funktion ODER findet in Verbindung mit der WENN-Funktion häufig Einsatz
in Excel-Funktionen.
Ihre Provisionsverteilung sieht vor, dass der Verkäufer 500 Euro Prämie erhalten
soll, wenn er mehr als 11.000 Euro Umsatz gemacht hat oder mehr als 50 Kunden-
kontakte hatte.
Öffnen Sie die Datei WENN_ODER.XLSX . Setzen Sie den Cursor in die Zelle
E10.
Starten Sie den Funktions-Assistenten und aktivieren Sie die Funktion WENN.
Wenn der Cursor im Feld Prüfung steht, klappen Sie oben links das Funktionen-
Feld auf und wählen den Eintrag ODER. Sollte er dort nicht stehen, wählen Sie
den Eintrag Weitere Funktionen und dann die Funktion ODER aus der Auswahl
des Funktions-Assistenten.
Search JabSto ::




Custom Search