Microsoft Office Tutorials and References
In Depth Information
5.9 WENNFEHLER
120
5 Logische Funktionen
Wenn der Cursor im Feld Prüfung steht, klappen Sie oben links das Funktionen-
Feld auf und wählen den Eintrag UND. Sollte er dort nicht stehen, wählen Sie
den Eintrag Weitere Funktionen und dann die Funktion UND aus der Auswahl
des Funktions-Assistenten.
Jetzt steht der Cursor im Feld Wahrheitswert1 . Dort geben Sie ein:
C10>$B$7
Ins Feld Wahrheitswert2 geben Sie ein:
D10>$C$7
Um jetzt wieder in die WENN-Funktion zu gelangen, klicken Sie in der Bearbei-
tungsleiste auf das Wort WENN.
Setzen Sie nun den Cursor ins Feld Dann_Wert und klicken Sie in die Zelle D7.
Ins Feld Sonst_Wert geben Sie "" ein.
Bestätigen Sie mit OK und kopieren Sie die Formel nach unten.
Der Aufbau der Funktion lautet folgendermaßen:
=WENN(UND(C10>$B$7;D10>$C$7);$D$7;"")
Bild 5.7: Die
Funktionen WENN und
UND ermitteln,
welcher Verkäufer
eine Provision erhält.
5.9
WENNFEHLER
Mit der Funktion WENNFEHLER lassen Sie eine Berechnung nur dann durchfüh-
ren, wenn kein Fehler auftritt. Ansonsten können Sie einen Hinweis anzeigen
lassen.
Search JabSto ::




Custom Search