Microsoft Office Tutorials and References
In Depth Information
6 Matrixfunktionen
6.1 ADRESSE
125
Als erstes Ergebnis wird die Zelladresse D3 in der absoluten Schreibweise $D$3
gezeigt. D3 liegt in der dritten Zeile und in der vierten Spalte.
Wenn Sie die folgende Syntax eingegeben hätten, dann wäre das Ergebnis D3.
=ADRESSE(A7;B7;4)
Das dritte Funktionsargument (4) sagt an, dass das Ergebnis in der relativen
Schreibweise gezeigt werden soll.
Wenn Sie lieber die Schreibweise Z3S5 haben möchten, dann geben Sie die
folgende Syntax ein:
=ADRESSE(A7;B7;;0)
Das vierte Funktionsargument (0) gibt die Anweisung, dass die Z1S1-Bezugsart als
Ergebnis gezeigt werden soll.
Die Zelladresse mit dem größten Umsatz finden
Sie haben eine Umsatzliste und möchten wissen, in welcher Zelle der größte
Umsatz steht.
Zuerst müssen Sie mit der Funktion MAX() in der Zelle E6 den größten Umsatz
ermitteln. Denn im Anschluss werden mit der Funktion VERGLEICH() die Zell-
inhalte verglichen.
Geben Sie die folgende Funktion ein:
=ADRESSE(5+VERGLEICH(E6;B6:B18;0);2)
Der Teil mit der Funktion VERGLEICH() arbeitet folgendermaßen:
5+VERGLEICH(E6;B6:B18;0)
Das Ergebnis ist im folgenden Beispiel 14. In der Zeile 14 steht der größte Wert.
Der Inhalt von E6 wird mit den Zellen B6 bis B18 verglichen. Da im folgenden
Beispiel fünf Zeilen mit Überschriften zu berücksichtigen sind, muss zum Ergebnis
der Vergleichsfunktion eine 5 addiert werden.
Sie können dies testen, indem Sie die folgende Funktion eingeben.
=VERGLEICH(E6;B6:B18;0)
Search JabSto ::




Custom Search