Microsoft Office Tutorials and References
In Depth Information
6.9 SVERWEIS
142
6 Matrixfunktionen
Bild 6.16: Die Funktion SVERWEIS meldet, dass die Personalnummer 1555 in der Matrix
nicht vorhanden ist.
Um nun diese Meldung zu unterdrücken, können Sie die WENNFEHLER-Funk-
tion um die SVERWEIS-Funktion herum bilden.
Geben Sie die folgende Funktion ein:
=WENNFEHLER(SVERWEIS(F6;$A$6:$D$12;3;FALSCH);"Name nicht vorhanden")
Der erste Teil der Funktion ist die Prüfung der WENNFEHLER-Funktion:
=WENNFEHLER(SVERWEIS(F6;$A$6:$D$12;3;FALSCH)
Wenn dieser Teil einen Fehler liefert, dann wird der zweite Teil ausgeführt.
"Name nicht vorhanden")
Bild 6.17: Mit der WENNFEHLER-Funktion wird ein Fehler unterdrückt.
Der Aufbau der SVERWEIS-Funktion
Das folgende Beispiel zeigt die Arbeitsweise der SVERWEIS-Funktion.
Search JabSto ::




Custom Search