Microsoft Office Tutorials and References
In Depth Information
6.10 VERGLEICH
144
6 Matrixfunktionen
Staffelpreise mit der Funktion SVERWEIS ermitteln
Im nächsten Beispiel haben Sie eine Prämienabrechnung für Autoren. Je nach
geschriebener Seitenzahl soll der Autor einen Betrag bekommen. Da Sie nicht für
jede Zahl einen Betrag hinterlegen möchten, geben Sie eine Staffelliste in den Zellen
C6 bis D13 ein.
Der Aufbau der Funktion sieht folgendermaßen aus:
=SVERWEIS(C17;$C$6:$D$13;2;WAHR)
Damit die SVERWEIS-Funktion, wenn sie keine exakte Übereinstimmung findet,
den nächstkleineren Wert nimmt, geben Sie ins Feld Bereich_Verweis den Wert
Wahr ein.
Bild 6.19: Staffelpreise mit der
Funktion SVERWEIS ermitteln
Wenn die Anzahl der Seiten nicht in der Liste steht, wird der nächstkleinere Wert
genommen.
6.10
VERGLEICH
Die Funktion VERGLEICH liefert die Positionsnummer eines zu vergleichenden
Wertes.
Search JabSto ::




Custom Search