Microsoft Office Tutorials and References
In Depth Information
6.13 ZEILE
150
6 Matrixfunktionen
Öffnen Sie den Funktions-Assistenten und starten Sie die Funktion WVERWEIS.
Im ersten Feld markieren Sie die Zelle, die den zu suchenden Wert erhält. In
diesem Beispiel ist es die Zelle A13.
Die Matrix ist die Tabelle, die alle Daten enthält. In diesem Beispiel sind es die
Zellen A5 bis H8.
Der Zeilenindex ist die Nummer der Zeile, deren Inhalt Sie sehen möchten. Im
Beispiel steht der Nachname in der dritten Zeile. Geben Sie daher die Zahl 3 ein.
Geben Sie im letzten Feld das Wort Falsch ein. Dann werden nur Überein-
stimmungen gezeigt.
Bestätigen Sie mit OK .
Kopieren Sie die Formel nach unten.
Die Funktion ist nun folgendermaßen aufgebaut:
=WVERWEIS(A13;A5:H8;3;FALSCH)
Bild 6.24: Der Name des
Mitarbeiters, den die
Funktion Wverweis
gefunden hat
6.13
ZEILE
Die Funktion gibt die Zeilennummer aus, für die der Bezug angegeben wird. Wird
kein Bezug angegeben, wird die Zeilennummer angegeben, in der sich die Formel
befindet.
Search JabSto ::




Custom Search