Microsoft Office Tutorials and References
In Depth Information
7.15 ZÄHLENWENNS
186
7 Statistische Funktionen
Nach drei Kriterien suchen
Sie haben eine Artikelliste und möchten wissen, wie viele Artikel Sie in der Artikel-
gruppe X011 haben, deren Bestand größer als 2 ist und deren Preis unter 10 Euro
liegt. Nur wenn diese drei Kriterien erfüllt sind, soll der Artikel gezählt werden.
Öffnen Sie die Datei ZÄHLENWENNS.XLSX . Aktivieren Sie das Register
Zählenwenns_2 und markieren Sie die Zelle C9.
Öffnen Sie den Funktions-Assistenten und starten Sie die Funktion
ZÄHLENWENNS.
Im Feld Kriterienbereich1 markieren Sie die Zellen, die zuerst durchsucht wer-
den sollen. Dies sind die Zellen mit den Artikelgruppen von A12 bis A163.
Ins Feld Kriterien1 geben Sie die Zelladresse C5 ein.
Im Feld Kriterienbereich2 markieren Sie die nächsten Zellen, die durchsucht
werden sollen, nämlich den Bestand, der in den Zellen E12 bis E163 steht.
Ins Feld Kriterien2 geben Sie die zweite Bedingung ein. Sie steht in diesem
Beispiel in Zelle C6.
Den Kriterienbereich3 finden Sie in den Zelle D12 bis D163, dort steht der Preis.
Für das Feld Kriterien3 markieren Sie die Zelle C7.
Bestätigen Sie mit OK .
Die Funktion sieht nun folgendermaßen aus:
=ZÄHLENWENNS(A12:A163;C5;E12:E163;C6;D12:D163;C7)
Bild 7.24: Zurzeit
werden sechs Artikel
gefunden, die den
drei Kriterien
entsprechen.
Search JabSto ::




Custom Search