Microsoft Office Tutorials and References
In Depth Information
4 Datums- und Zeitfunktionen
4.1 Rechnen mit Datum und Uhrzeit
83
Geben Sie die folgende Formel ein:
=(B4-B3)*24
Bestätigen Sie mit (Eingabe) .
Bild 4.2: Der Rechenschritt, um die
Differenz zwischen zwei Zeiten als
Dezimalzahl zu erhalten
Das Ergebnis liegt bei 7,5 Stunden. Mit dieser Zahl können Sie weiterrechnen,
beispielsweise einen Stundenlohn ermitteln.
Sollten Sie keine Dezimalzahl erhalten, aktivieren Sie das Register Start und wählen
am Listenfeld Zahlenformat die Kategorie Standard .
Zeiten über Mitternacht
Bei Berechnungen über Mitternacht hinaus müssen Sie die folgende WENN-Funk-
tion einsetzen:
=WENN(B4<B3;B4-B3+1;B4-B3)*24
Das Ergebnis im Uhrzeitformat
Wenn Sie das Ergebnis als Uhrzeit wünschen, führen Sie die folgenden Schritte
durch:
Klicken Sie in die Zelle, in der Sie das Ergebnis sehen möchten.
Geben Sie die folgende Formel ein:
=(B4-B3)
Bestätigen Sie mit (Eingabe) .
Search JabSto ::




Custom Search