Microsoft Office Tutorials and References
In Depth Information
En toute rigueur, la fonction SOMME.SI a besoin de trois argu-
ments :
j la plage de cellules sur laquelle doit porter le test ;
j le test ;
j la plage de cellules à totaliser.
Dans ce cas, la plage de cellules à totaliser a été omise car elle est
identique à la plage à tester.
À présent, supposons que vous souhaitiez totaliser les montants
des factures du fournisseur « ABC ».
La formule est alors la suivante :
=SOMME.SI(A4:A13;"ABC";E4:E13)
Dans ce cas, la plage à tester (les noms des fournisseurs) est
différente de la plage à totaliser.
Vous pouvez inclure des caractères génériques dans les tests.
Ainsi la formule suivante totalise les montants des factures des
fournisseurs dont le nom contient la chaîne de caractères « ur »,
quel que soit son emplacement :
=SOMME.SI(A4:A13;"*ur*";E4:E13)
Le caractère * remplace une chaîne de caractères, quelle que soit
sa taille. Le caractère ? remplace un caractère unique. La formule
suivante totalise les montants des factures dont le numéro débute
par F13 :
=SOMME.SI(B4:B13;"F13?";E4:E13)
Figure 5.35 : Somme conditionnelle incluant des caractères génériques
Search JabSto ::




Custom Search