Microsoft Office Tutorials and References
In Depth Information
Enfin, si vous souhaitez utiliser des seuils facilement paramétra-
bles dans vos sommes conditionnelles, vous pouvez faire réfé-
rence à des cellules dans les tests. Ainsi la formule suivante
totalise les factures dont le montant est inférieur ou égal au
contenu de la cellule H3 :
=SOMME.SI(E4:E13;" < ="&H3)
Vous pouvez aussi utiliser des formules dans les critères :
=SOMME.SI(E4:E13;" > "&MOYENNE(E4:E13))
La
formule
précédente
totalise
les
montants
supérieurs
à
moyenne.
Combiner les critères
Pour totaliser des valeurs comprises entre deux bornes, il faut faire
appel deux fois à la fonction SOMME.SI . Par exemple, pour totaliser les
valeurs comprises entre 100 et 200, il faut retrancher le total des valeurs
supérieures ou égales à 200 de celui des valeurs supérieures à 100:
=SOMME.SI(E4:E13;" > 100")-SOMME.SI(E4:E13;" > =200")
Cette méthode permet de simuler un opérateur logique ET . Pour obtenir
un OU , ajoutez les sommes conditionnelles correspondant à chaque
critère.
Déterminer la valeur la plus fréquente dans
une plage de cellules
Dans le cas de réponses à un questionnaire ou d’un vote à la
majorité relative, il est utile de déterminer la valeur la plus fré-
quente afin de connaître l’avis dominant.
Si les valeurs se trouvent dans la plage B3:B22 , la valeur la plus
fréquente est obtenue à l’aide de la formule suivante :
=MODE(B3:B22)
La fonction MODE ne fonctionne qu’avec des valeurs numériques.
Si vos données sont des chaînes de caractères, il faut leur affecter
une codification numérique, sur le principe du questionnaire à
choix multiple.
Search JabSto ::




Custom Search