Microsoft Office Tutorials and References
In Depth Information
En effet :
(V 2009 /V 2005 )^(1/4)=
(V 2009 /V 2008 *V 2008 /V 2007 *V 207 /V 2006 *V 2009 /V 2005 )^(1/4)=
MOYENNE.GEOMETRIQUE(V 2009 /V 2008 ;V 2008 /V 2007 ;V 207 /V 2006 ;V 2009 /V 2005 )
Figure 5.36 : Calcul du TCAM de deux manières
Afficher les plus grandes valeurs
Lorsqu’il s’agit d’analyser des données, il est intéressant de pou-
voir isoler les plus grandes valeurs. Commençons par mettre en
avant les trois plus grandes valeurs d’une plage de cellules.
Si les données se trouvent dans la plage C4:C15 , les trois formules
suivantes permettent d’afficher respectivement la plus grande
valeur, la deuxième plus grande valeur et la troisième plus grande
valeur :
=GRANDE.VALEUR(C4:C15;1)
=GRANDE.VALEUR(C4:C15;2)
=GRANDE.VALEUR(C4:C15;3)
Si vous souhaitez faire varier le nombre de valeurs affichées en
fonction d’un paramètre se trouvant dans une autre cellule ( G2 ),
voici la formule à saisir en F4 :
=SI((LIGNE()-3) < =$G$2;GRANDE.VALEUR($C$4:$C$15;LIGNE()-3);"")
Étendez ensuite la formule dans la colonne.
En fonction de la valeur de G2 , vous pouvez afficher plus ou moins
de valeurs. L’utilisation de LIGNE() , qui renvoie le numéro de la
ligne courante, permet de créer une formule que vous pouvez
Search JabSto ::




Custom Search