Microsoft Office Tutorials and References
In Depth Information
Figure 6.23 : Extraction d’une valeur correspondant aux deux critères
Absence de la valeur cherchée
Si la valeur cherchée n’est pas présente, la fonction EQUIV renvoie
#N/A . Pour remédier à ce problème, utilisez la fonction ESTNA , qui
renvoie VRAI si l’argument est égal à #N/A . La formule précédente
devient alors :
=SI(OU(ESTNA(EQUIV("Lyon";A2:A11;0));ESTNA(EQUIV
("Mars";B1:G1;0)));0; INDEX(B2:G11;
EQUIV("Lyon";A2:A11;0); EQUIV("Mars";B1:G1;0)))
6.4.
Synthétiser des données
Une autre façon classique d’exploiter des données consiste à en
faire des synthèses. En effet, les bases de données ont tendance à
prendre des proportions importantes ; il devient alors difficile de
cerner les points clés, les tendances… Voici quelques méthodes
pour rendre plus « digestes » vos données.
Calculer une moyenne mobile
La moyenne mobile est un outil statistique relativement simple à
mettre en œuvre dont l’objectif est de lisser les variations des
données brutes, afin de mieux en dégager la tendance de fond.
Cette méthode est utilisée notamment pour analyser les cours
boursiers. Supposons que vous disposiez des cours journaliers
d’une action sur un grand nombre de périodes. Pour calculer la
Search JabSto ::




Custom Search