Microsoft Office Tutorials and References
In Depth Information
par Données!D2:D81 , le résultat est une plage qui contient la valeur
des ventes lorsque les critères sont respectés, et 0 sinon.
SOMMEPROD calcule la somme des valeurs de cette plage, c’est-à-
dire la somme des cellules de la colonne D pour lesquelles la
cellule située sur la même ligne dans la colonne A contient le
magasin choisi et la cellule située sur la même ligne dans la
colonne B contient le mois choisi.
Pour aller plus loin, vous allez construire un tableau de synthèse
des ventes mensuelles par produit. Pour cela, saisissez la liste des
mois dans les cellules B12 à E12 , puis la liste des produits dans les
cellules A13 à A17 .
Figure 6.28 : Préparation du tableau de synthèse
En B13 , la formule est :
=SOMMEPROD((Données!$B$2:$B$81=B$12)*(Données!$C$2:$C$81=$A13)*
Données!$D$2:$D$81)
Il reste ensuite à étendre la formule à l’ensemble du tableau.
Figure 6.29 : Le tableau final
Notez au passage l’utilisation des références absolues et mixtes,
qui permettent de remplir le tableau à partir d’une seule formule
(saisie en B13 ).
Search JabSto ::




Custom Search