Microsoft Office Tutorials and References
In Depth Information
Utiliser la nouvelle fonction SOMME.SI.ENS
La fonction SOMME.SI.ENS est une nouveauté de la version précé-
dente d’Excel (2007). Elle permet de totaliser des cellules en fonc-
tion de critères définis sur plusieurs autres plages (jusqu’à 127).
Elle peut être considérée comme une extension de la fonction
SOMME.SI qui permet, quant à elle, de définir un critère sur une
seule plage de cellules.
Pour plus de détails sur la fonction SOMME.SI, vous pouvez
vous reporter au chapitre Calculer et dénombrer .
Nous allons utiliser le même jeu de données que pour la fonction
SOMMEPROD . Pour bien mettre en parallèle ces deux fonctions, nous
allons réaliser les mêmes synthèses.
Ainsi, si le mois choisi se trouve en B3 , le magasin en B4 et l’article
en B5 :
j Vous obtiendrez les ventes du magasin pour le mois avec la
formule :
=SOMME.SI.ENS(Données!D2:D81;Données!A2:A81;$B$4;
Données!B2:B81;$B$3)
j Vous obtiendrez les ventes de l’article dans le magasin avec la
formule :
=SOMME.SI.ENS(Données!D2:D81;Données!A2:A81;$B$4;
Données!C2:C81;$B$5)
j Vous obtiendrez les ventes de l’article sur le mois avec la
formule :
=SOMME.SI.ENS(Données!D2:D81;Données!C2:C81;$B$5;
Données!B2:B81;$B$3)
Figure 6.30 : Synthèses rapides
Search JabSto ::




Custom Search