Microsoft Office Tutorials and References
In Depth Information
Afficher la date du jour dans un texte
Pour inclure la date du jour, en toutes lettres, dans un texte,
utilisez la fonction de conversion TEXTE , avec un format adapté :
="Aujourd’hui, nous sommes le "&TEXTE(AUJOURDHUI();"jjjj jj
mmmm aaaa")
Écrire le mois en lettres
Si la cellule A1 contient le numéro d’un mois (donc un nombre
de 1 à 12) et que vous souhaitiez obtenir le nom du mois, voici la
formule à utiliser :
=TEXTE("1/"&A1;"mmmm")
Le résultat est une chaîne de caractères.
Écrire le jour de la semaine en lettres
Supposons que la cellule A1 contienne à présent une date. Pour
obtenir le jour de la semaine correspondant à cette date, voici la
formule à utiliser :
=TEXTE(A1;"jjjj")
Pour obtenir le jour de la semaine correspondant à la date du jour,
utilisez la formule suivante :
=TEXTE(AUJOURDHUI();"jjjj")
Déterminer le numéro du trimestre
Pour déterminer dans quel trimestre de l’année se situe une date
saisie en A1 , voici la formule à utiliser :
=PLAFOND(MOIS(A1)/3;1)
MOIS(A1) fournit le numéro du mois de la date. Pour obtenir le
numéro du trimestre, divisez ce mois par 3 et arrondissez à l’entier
supérieur (fonction PLAFOND ).
Déterminer le dernier jour du mois
Pour obtenir la date du dernier jour du mois courant, utilisez la
formule suivante :
=FIN.MOIS(AUJOURDHUI();0)
Search JabSto ::




Custom Search