Microsoft Office Tutorials and References
In Depth Information
1. Sélectionnez C7:I12 .
2. Cliquez dans la barre de formule.
3. Saisissez =B7:B12*C4:I4 .
4. Validez par [Ctrl] + [Maj] + [Ä] .
Figure 10.5 : Une formule matricielle à deux dimensions
À l’aide d’une seule formule, vous réalisez des calculs qui deman-
deraient autrement quarante-deux formules « individuelles ».
Quels sont les calculs effectués dans les cellules de la plage
C7:I12 ?
j En C7 , le calcul effectué est B7*C4 .
j En D10 , le calcul effectué est B10*D4 .
j
Saisir une formule matricielle à valeur unique
Les deux types de formules traitées jusqu’à présent fournissent
des résultats sous forme de matrices (à une ou deux dimensions).
Il est possible de créer des formules matricielles qui produisent
une valeur unique, à partir d’arguments matriciels.
Vous allez calculer les capacités totales de production journalières
à l’aide de telles formules :
1. En C13 , saisissez =SOMME($B$7:$B$12*C4) .
2. Validez par [Ctrl] + [Maj] + [Ä] .
3. Étendez le contenu, à l’aide de la poignée de recopie, jusqu’en
I13 .
Search JabSto ::




Custom Search