Microsoft Office Tutorials and References
In Depth Information
Pour obtenir une combinaison logique OU , il faut utiliser des addi-
tions. Ainsi, pour connaître les ventes de Lyon ou de Bordeaux,
voici la formule à utiliser :
{=SOMME(((A2:A81="Lyon")+(A2:A81="Bordeaux"))*D2:D81)}
Enfin, vous allez créer un tableau de synthèse des ventes men-
suelles pour les ordinateurs et les imprimantes.
1. En G6 , saisissez Janvier et étendez le contenu, à l’aide de la
poignée de recopie, jusqu’en J6 .
2. En F7 et F8 , saisissez respectivement Ordinateurs et Imprimantes .
3. Sélectionnez G7 .
4. Saisissez
=SOMME(($B$2:$B$81=G$6)*($C$2:$C$81=$F7)*$D$2:$D$81) .
5. Validez par [Ctrl] + [Maj] + [Ä] .
6. Étendez la formule, à l’aide de la poignée de recopie, à la plage
G7:J8 .
Figure 10.13 : Tableau de synthèse
Créer une suite de nombres
La formule suivante permet de créer une suite de nombres entiers
positifs dans une plage de cellules. Pour créer la suite des nom-
bres entiers de1à10dans la plage A5:A14 , sélectionnez-la au
préalable et créez la formule matricielle suivante :
{=LIGNE(INDIRECT("1:10"))}
La fonction INDIRECT renvoie une référence à partir d’une valeur
de texte. Ici, la fonction renvoie les lignes de 1 à 10. Vous appliquez
ensuite la fonction LIGNE pour obtenir chacun des numéros.
Compter le nombre de lundi d’un mois
Pour connaître le nombre de lundis d’un mois donné, voici la
formule à utiliser (le numéro du mois est en A1 et l’année en A2 ):
Search JabSto ::




Custom Search