Microsoft Office Tutorials and References
In Depth Information
C1;D1) , il est possible, selon la valeur des arguments de décalage,
que la plage résultante « sorte » de la feuille de calcul (colonne
supérieure à XFD ou ligne supérieure à 1048576 , colonne infé-
rieure à A ou ligne inférieure à 1 ), c’est-à-dire qu’elle ne soit pas
une référence valide. Dans ce cas, la fonction qui l’utilise en tant
qu’argument renvoie le message d’erreur #REF! . Pour éviter cela,
vous pouvez utiliser la formule suivante :
=SI(ESTREF(DECALER(A1:B350;C1;D1));MOYENNE(DECALER
✂ (A1:B350;C1;D1));"")
ESTTEXTE
Renvoie la valeur VRAI si l’argument fait référence à du texte.
Syntaxe :
ESTTEXTE(valeur)
Valeur que vous voulez tester.
valeur
ESTVIDE
Renvoie la valeur VRAI si l’argument fait référence à une cellule
vide.
Syntaxe :
ESTVIDE(valeur)
Valeur que vous voulez tester.
valeur
Utiliser les fonctions de détection d’erreur
Les fonctions de détection interceptent les messages d’erreur
avant leur affichage. Pour cela, vous pouvez utiliser des formules
du type :
=SI(ESTERREUR(formule);"";formule)
Liste des fonctions
ESTERR
Renvoie la valeur VRAI si l’argument fait référence à l’un des
messages d’erreur, à l’exception de #N/A .
Syntaxe :
ESTERR(valeur)
valeur
Valeur que vous voulez tester.
Search JabSto ::




Custom Search