Microsoft Office Tutorials and References
In Depth Information
leur nature peut être très variée. À condition de respecter la
syntaxe de la fonction utilisée, il est possible de mixer des argu-
ments de types différents.
Constantes numériques
=CTXT(15;1)
Convertit 15 en texte avec une décimale.
Constantes alphanumériques
=DROITE("Micro Application";11)
Les chaînes de caractères doivent être saisies entre guillemets.
Renvoie les onze caractères de droite de l’expression entre guille-
mets, ici Application .
Références à des cellules ou à des plages de cellules
=ENT(A1)
Renvoie la partie entière du contenu de la cellule A1 .
=SOMME(A1:A10)
Renvoie la somme des valeurs contenues dans la plage A1:A10 .
=MOYENNE(A1:A10;C1:C10)
Calcule la moyenne des valeurs des plages A1:A10 et C1:C10 .
=GAUCHE(B2;3)
Renvoie les 3 caractères de gauche du contenu de B2 .
Noms de cellules ou de plages de cellules
=MOYENNE(Ventes)
Calcule la moyenne des valeurs de la plage nommée Ventes .
=SI(Montant > 1500;"Ok";"A voir")
Si le contenu de la cellule nommée Montant est supérieur à 1 500,
le message Ok est affiché ; sinon, c’est le message A voir qui
apparaît.
Lignes ou colonnes entières
=SOMME(D:D)
Search JabSto ::




Custom Search