Microsoft Office Tutorials and References
In Depth Information
Calcule la somme de toutes les valeurs contenues dans la colon-
ne D .
=SOMME(D:D;A1:A10;10)
Calcule la somme de toutes les valeurs contenues dans la colon-
ne D et dans la plage A1:A10 , et ajoute la valeur 10.
=MOYENNE(3:3)
Calcule la moyenne de toutes les valeurs contenues dans la li-
gne 3 .
Fonctions
=SI(Montant > 1500;SOMME(A1:A10);SOMME(B1:B10))
Si le contenu de la cellule nommée Montant est supérieur à 1 500,
Excel calcule la somme des valeurs contenues dans la plage
A1:A10 ; sinon Excel calcule la somme des valeurs contenues
dans la plage B1:B10 .
Les arguments de la fonction SI sont eux-mêmes des fonctions
(en l’occurrence, la fonction SOMME ). Dans ce cas, on parle d’imbri-
cation de fonctions. Les fonctions SOMME sont dites de deuxième
niveau, car elles correspondent à des arguments de la fonction SI .
Une fonction imbriquée dans la fonction SOMME serait une fonction
de troisième niveau, etc. Une formule peut contenir jusqu’à 64
niveaux d’imbrication. Lorsqu’une fonction imbriquée est utilisée
comme argument, elle doit renvoyer le type de valeur de ce
dernier.
3.3.
Connaître les différentes catégories
de fonctions
Les fonctions d’Excel sont regroupées par catégories. Cela facilite
leur recherche à l’aide de la boîte de dialogue Insérer une fonc-
tion . Nous allons à présent revenir un peu plus en détail sur ces
catégories.
Les fonctions de recherche et de référence
Les fonctions de recherche et de référence ont pour objectif de
traiter des problématiques telles que la détermination des adres-
Search JabSto ::




Custom Search