Microsoft Office Tutorials and References
In Depth Information
Figure 4.14 : Utilisation simple de CHOISIR
Il est possible d’utiliser des références à des plages de cellules en
guise d’arguments. Ainsi, supposons que vous disposiez des chif-
fres d’affaires mensuels d’une entreprise dans la plage B2:B13 et
que vous souhaitiez afficher (en D5 ) les chiffres d’affaires trimes-
triels à la demande (en fonction du numéro du trimestre se trou-
vant en D2 ). La formule en D5 est la suivante :
=SOMME(CHOISIR(D2;B2:B4;B5:B7;B8:B10;B11:B13))
Dans ce cas, CHOISIR renvoie une plage, qui est à son tour un
argument pour la fonction SOMME .
Figure 4.15 : Utilisation plus fine de CHOISIR
Search JabSto ::




Custom Search