Microsoft Office Tutorials and References
In Depth Information
3.2.1 Absatz- und Umsatzplanung
Ansicht/Symbolleisten/Formular – Drehfeld
2003
Entwicklertools/Steuerelemente einfügen/Formularsteuerelemente
F2: =BEREICH.VERSCHIEBEN($A$5;$H$2;0)
Auch für die Anzahl der Planabschnitte steht ein Drehfeld bereit, die
Zellverknüpfung zeigt auf Zelle F3 . Damit können sowohl der
Beginn der Planung als auch die Anzahl der Abschnitte flexibel einge-
stellt werden.
2007
Abbildung 3.67: Drehfelder aus der Werkzeugsammlung der Formularelemente
Der gewählte Bereich in der Plantabelle wird mit einem Bedingungs-
format formatiert. Markieren Sie den Bereich von A6 bis zum Ende
der Spalte B.
Format/Bedingte Formatierung
2003
Start/Formatvorlagen/Bedingte Formatierung/Neue Regel
Formel:
=UND($A6<>"";ZEILE($A6)-5>=VERGLEICH($F$2;Monate;0);ZEILE($A6)-
5<VERGLEICH($F$2;Monate;0)+$F$3)
Für die Berechnung der Planzahl und der Plansumme wird wieder die
Matrixfunktion verwendet. Die Formel für die Beschriftung der Plan-
summe ist etwas aufwändiger, weil sie eine Verschiebung über den
Periodenzeitraum hinaus berücksichtigen muss:
2007
Search JabSto ::




Custom Search