Microsoft Office Tutorials and References
In Depth Information
3.2.1 Absatz- und Umsatzplanung
E4: ="Plan "&TEXT($F$2;"MMMM JJJJ")&":"
E5: ="Plan bis
"&WENN(VERGLEICH($F$2;Monate;0)+$F$3>=ZEILEN(Monate);TEXT(INDEX(Monate;
ZEILEN(Monate);1);"MMMM JJJJ");TEXT(INDEX(Monate;VERGLEICH($F$2;
Monate;0)+$F$3-1);"MMMM JJJJ"))&":"
F4: =BEREICH.VERSCHIEBEN($B$5;VERGLEICH($F$2;Monate;0);0)
F5: =SUMME(BEREICH.VERSCHIEBEN($B$5;VERGLEICH($F$2;Monate;0);0;$F$3;1))
Um das Diagramm dynamisch an die gewählte Periode anzupassen,
müssen zwei Bereichsnamen erstellt werden, die aus den Vorgaben
jeweils eine Matrix für die Rubrikenachse und den Größenbereich
bilden.
Bereichsname: A_Monate
Bezieht sich auf:
=BEREICH.VERSCHIEBEN(Monatsplanung!$A$5;VERGLEICH(Monatsplanung!$F$2;
Monate;0);0;Monatsplanung!$F$3;1)
Bereichsname: A_PLAN
Bezieht sich auf:
=BEREICH.VERSCHIEBEN(Monatsplanung!$B$5;VERGLEICH(Monatsplanung!$F$2;Monate;0);
0;Monatsplanung!$F$3;1)
Das Diagramm wird zunächst mit festen Bezügen auf den Plan-
bereich erstellt, anschließend markieren Sie die Balkenreihe und
tauschen einfach die absoluten Bezüge auf den Rubriken- und
Größenbereich gegen die Bereichsnamen aus (der Name des Tabel-
lenblatts muss stehenbleiben, er wird durch den Namen der Arbeits-
mappe ersetzt).
Abbildung 3.68: Das Diagramm passt sich automatisch der gewählten Planperiode an
Search JabSto ::




Custom Search