Microsoft Office Tutorials and References
In Depth Information
3.2.2 Personalplanung
Die Feiertagsliste stammt aus der Vorlage in FeiertageDeutsch-
land.xls . Die Datumswerte sind mit dem globalen Bereichsnamen
FTAGE gekennzeichnet (siehe Kapitel 2.1.8). In Zelle A1 steht das
aus den Basisdaten abgeleitete Geschäftsjahr:
A1: =JAHR(BeginnGJ)
Personalbestand
Das Tabellenblatt Personal enthält eine Liste mit den Personaldaten.
Neben Personalnummer, Bereich und Stellenbezeichnung sind die
Stundenlöhne und Gehälter sowie die Urlaubstage und die Arbeitszeit-
regelung eingetragen (LE/GE = Lohnempfänger/Gehaltsempfänger).
Die gesamte Liste ist mit dem Bereichsnamen Personaldatenbank ver-
sehen, ein weiterer Bereichsname berechnet die Liste der Personalnum-
mern:
PersNr: =BEREICH.VERSCHIEBEN(Personaldatenbank;1;0;ZEILEN(Personaldatenbank)-1;1)
Abbildung 3.88: Personalbestand im Tabellenblatt Personal
Personalplanung
In der ersten Spalte des Tabellenblatts Personalplan werden die Per-
sonalnummern per Gültigkeitsliste angeboten. Mit der SVERWEIS()-
Funktion berechnet das Blatt die übrigen Personaldaten (Name,
Bereich, Stundenlohn/Gehalt, Urlaub). Lohn- oder Gehaltssteigerun-
gen werden pauschal über den Steigerungsfaktor berechnet oder
manuell in die Liste eingetragen.
C9: =WENN(B9<>"";SVERWEIS(B9;Personaldatenbank;2;0);"")
Arbeitstage und Abwesenheitszeiten berechnen
Für die Berechnung der Arbeitszeiten pro Jahr wird zunächst die
Stundenzahl pro Arbeitstag eingetragen. Die Funktion NETTO-
ARBEITSTAGE() berechnet die Anzahl der Tage, die nicht auf Sams-
tage und Sonntage fallen und keine Feiertage sind. Der Bereichsname
FLISTE verweist auf die Liste der Feiertage im gleichnamigen Tabel-
lenblatt.
H9: =NETTOARBEITSTAGE(BeginnGJ;EndeGJ;FTAGE)
Search JabSto ::




Custom Search