Microsoft Office Tutorials and References
In Depth Information
4.2.3 Finanzen
Abbildung 4.133: Tilgungsplan mit benutzerdefinierten Funktionen
Filterwert und Teilergebnisse
In der Zeile 15 ist die Summe der Ratenzahlungen, der Zinsen und
der Tilgungen ausgewiesen. Der Autofilter für den Tilgungsplan bie-
tet die Möglichkeit, die gesamte Liste nach bestimmten Monaten
oder Jahren zu filtern. Um die Summen der gefilterten Werte zu
ermitteln, verwenden Sie die Funktion TEILERGEBNIS() mit »9« als
Wert für das erste Argument. Diese Funktion summiert im Unter-
schied zu SUMME() die gefilterten Werte:
=TEILERGEBNIS(9;F16:F65535)
Die benutzerdefinierte Funktion FILTERWERT() liest den gefilterten
Wert aus und schreibt ihn über die Spalte. In den Spalten Zahlungen,
Zinsen und Tilgung wird die Summe berechnet, wenn die Liste nicht
gefiltert ist. Die Teilergebnisfunktion zeigt bei eingeschaltetem Filter
die Teilsumme an.
F15: =WENN(ODER(filterwert($B$16)<>"";filterwert($C$16)<>"");
TEILERGEBNIS(9;F16:F65535);SUMME(F16:F65535))
VBA 02: Gefilterten Wert anzeigen
Effektivzinsberechnung
Im Tabellenblatt Effektivzinsberechnung wird mit den Daten aus
dem Darlehensrechner der Effektivzins der Annuität berechnet. Excel
bietet für diesen Zweck zwar die Funktion EFFEKTIV() an, diese
berücksichtigt aber kein Damnun:
=EFFEKTIV(Nominalzins/12;Perioden)
Æ
Tipps & Tricks
Search JabSto ::




Custom Search