Microsoft Office Tutorials and References
In Depth Information
2.2.2 Formeln, Funktionen und Zellbezüge
2.2.2
Formeln, Funktionen und Zellbezüge
Richtig kalkulieren ist die Basis für funktionelle Tabellenmodelle.
Verwenden Sie Text und Zahl in der Zelle korrekt, lernen Sie den
Unterschied zwischen relativer und absoluter Adressierung kennen
und verwenden Sie korrekte Bezüge in Formeln und Funktionen.
Formeln sind Rechenausdrücke in Zellen, sie werden mit einem
=-Zeichen eingeleitet und können Text, Zahlen, Funktionen und
Zellbezüge kombiniert mit arithmetischen oder logischen Operatoren
enthalten. Beispiele:
A1: 10
A2: 20
=A1*A2 Ergebnis: 200
=A1&AA2 Ergebnis: 1020
=A1*1,2+A2*1,5 Ergebnis: 42
=A1*(1,2+A2)*1,5 Ergebnis: 318
=A1<A2 Ergebnis: WAHR
Funktionen sind integrierte Rechenoperationen, die je nach Funk-
tionsart eine Anzahl von Argumenten erfordern, um eine Kalkulation
durchzuführen (es gibt auch Funktionen ohne Argumente). Die klas-
sische und häufigste Funktion ist die Summe, hier zum Beispiel mit
einem Argument (Bereich) und zwei Argumenten (zwei Zellbezüge):
A1: 10
A2: 20
=SUMME(A1:A2) Ergebnis: 30
=SUMME(A1;A2) Ergebnis: 30
=SUMME(A1;100;A2;-5) Ergebnis: 125
Excel stellt mehr als 350 Funktionen von A wie ABRUNDEN() bis Z
wie ZZR() bereit. Wenn Sie die Funktion bereits kennen, schreiben
Sie sie direkt in die Formelzelle, für Anzahl und Position der Argu-
mente erhalten Sie Hilfestellung nach Eingabe der Klammer.
Der Funktions-Assistent liefert eine Übersicht über alle Funktionen,
wahlweise alphabetisch aufsteigend sortiert oder in Kategorien gelis-
tet:
Einfügen/Funktion
2003
Formeln/Funktion einfügen
2007
Search JabSto ::




Custom Search