Microsoft Office Tutorials and References
In Depth Information
4.2.3 Finanzen
Der Zins wird für den ersten Monat als Prozentsatz des Darlehens
angegeben, für die weiteren Monate wird der Zins des Vormonats
abgezinst.
B13: =WENN(A13=ABeginn;Darlehen*Zinsen%/12;E12*Zinsen%/12)
Die Annuität wird aus den Basisdaten übernommen, für die Tilgung
wird der Zins subtrahiert. Für das Restdarlehen wird im ersten
Monat die Tilgung vom Darlehen subtrahiert, in den weiteren Mona-
ten wird die Tilgung vom Restdarlehen des Vormonats abgezogen:
E13: =WENN(A13=ABeginn;Darlehen-D13;E12-D13)
Die Abschreibung berechnet die Funktion LIA() aus dem Nettoerlös,
dem Restwert und der Laufzeit:
G13: =LIA(Netto;Restwert;Laufzeit)
Der Restwert wird im ersten Monat aus der Differenz zur Nettoab-
schreibung berechnet, in den Folgemonaten aus dem Restwert des
Vormonats abzüglich Abschreibung.
H13: =WENN(A13=ABeginn;Netto-G13;H12-G13)
Die Differenz zwischen Nettoerlös und Annuität ergibt den Liquidi-
tätsüberschuss und für den Gewinn/Verlust pro Monat werden Zins
und Abschreibung vom Nettoerlös abgezogen.
J13: =I13-C13
K13: =I13-B13-G13
Abbildung 4.137: Vorlage für Leasingrechner
Die Aufgabe, die Basisdaten in ein neues Tabellenblatt zu schreiben
und in diesem die Leasingraten sowie die Zwischensummen pro Jahr
zu berechnen, übernimmt das VBA-Makro, das per Klick auf das
Grafiksymbol gestartet wird. Eine Dialogbox (UserForm) wird einge-
blendet, sie hat sich die Daten aus der Vorlage über das Initialize-
Ereignis besorgt und präsentiert diese in Textfeldern. Übernehmen
Sie die Vorschläge oder geben Sie neue Daten ein.
Search JabSto ::




Custom Search