Microsoft Office Tutorials and References
In Depth Information
4.2.4 Personal
Abbildung 4.158: Lohnzettelvorlage mit Datumsberechnung und Bedingungsformaten
Abbildung 4.159: Der Lohnabrechnungsbereich
AH7: =SUMME(WENN(WOCHENTAG($B$6:$AF$6)=7;$B7:$AF7))
Drücken Sie die Tastenkombination auch nach jeder Formelände-
rung. Geschweifte Klammern rund um die Formel weisen darauf hin,
dass es sich um eine Matrixformel handelt.
Auch die Sonntagsstunden werden über eine Matrixformel über den
Vergleich zwischen Datumsreihe und Arbeitnehmerstunden berech-
net. Die Wochenstunden berechnen sich aus der Differenz zwischen
der Stundensumme und den beiden Wochenendstundensummen.
Info ......
AJ7: =SUMME(WENN(WOCHENTAG($B$6:$AF$6)=1;$B7:$AF7))
AL7: =SUMME(B7:AF7)-AH7-AJ7
Für die Berechnung der Lohnzahlungen wird die Stundensumme mit
dem Grundlohn und den Zuschlägen summiert. Die Basisdaten ent-
halten die jeweiligen Eurobeträge, die mit passenden Bereichsnamen
versehen sind.
Search JabSto ::




Custom Search