Microsoft Office Tutorials and References
In Depth Information
4.2.6 Sonstige
Die Zugehörigkeit zur Klasse ermittelt eine Formel mit geschachtel-
ten WENN()-Funktionen:
B2: Umsatzwert
D2: =WENN(B2>=Klassen!$C$3;"A";WENN(UND(B2>=Klassen!$C$5;B2<Klassen!$C$3);"B";"C"))
C2: Deckungsbeitrag
E2:
=WENN(C2="";"";WENN(C2>=Klassen!$C$10;"A";WENN(UND(C2>=Klassen!$C$12;C2<Klassen!
$C$10);"B";"C")))
Mit der Berechnung der Abweichung lässt sich jetzt einfach feststel-
len, für welche Kunden im Verhältnis zum Umsatz zu geringe
Deckungsbeiträge erzielt wurden. Die Funktion produziert ein Sym-
bol (Smiley), dazu wird die gesamte Abweichungsspalte mit dem Zei-
chensatz WingDings formatiert. Für die Farbzuweisungen sind
Bedingungsformate zuständig, sie färben die Klassenzuordnungen in
den Ampelfarben Grün (A), Gelb (B) und Rot (C). Die Symbole
erhalten nur Rot oder Grün als Schriftfarbe.
Abbildung 4.197: Klassenzuordnung mit WENN-Funktion und Ampelformatierung
ABC-Analyse
Für die ABC-Analyse wird der Bereich Kundendaten um die neuen Spal-
ten erweitert, die wieder einen berechneten Bereichsnamen erhalten:
Name: Umsatzklasse
Bezieht sich auf: =BEREICH.VERSCHIEBEN(Kundendaten;1;3;ZEILEN(Kundendaten)-1;1)
Name: DBKlasse
Bezieht sich auf: =BEREICH.VERSCHIEBEN(Kundendaten;1;4;ZEILEN(Kundendaten)-1;1)
Die Funktionen ZÄHLENWENN() und SUMMEWENN() ermitteln
die Anzahl der Kunden und die Umsatzsummen pro Klasse, die Pro-
zentwerte werden aus dem Verhältnis zur Gesamtsumme errechnet.
B4: =ZÄHLENWENN(Umsatzklasse;A4)
D4: =SUMMEWENN(Umsatzklasse;A4;Umsatz)
B14: =ZÄHLENWENN(DBKlasse;A14)
D14: =SUMMEWENN(DBKlasse;A14;Deckungsbeiträge)
Search JabSto ::




Custom Search