Microsoft Office Tutorials and References
In Depth Information
5.1.3 SAP-Berichte
relativen Abweichungen zwischen Ist- und Plankosten. In den Zeilen
des Berichts sind die Kostenarten sowie deren Aggregationen mittels
Kostenartengruppen dargestellt. Neben den »Echten Buchungen«
werden in eigenen Berichtsabschnitten »Statistische Buchungen« und
»Statistische Kennzahlen« ausgewiesen.
Abbildung 5.10: SAP-Bericht Kostenstellen mit Ist/Plan-Abweichung
Kostenarten filtern
Um aus diesem Bericht eine Liste der Ist- und Plankosten auf Kosten-
artenebene zu erstellen, legen Sie eine Hilfsspalte an, in der die Zeilen
entsprechend klassifiziert werden. Alle Zeilen, die mit * beginnen,
sind Kostenartengruppen:
Kopieren Sie den Bereich ab Zeile 10 in ein neues Tabellenblatt.
Fügen Sie vor der ersten Spalte eine neue Spalte ein und schreiben Sie
eine Formel mit der Funktion WENN(), die den Zeileninhalt klassifi-
ziert:
A1: Klasse
A2: =WENN(LINKS(B2;1)="*";"KA-Gruppe";"Kostenart")
Der Bereich wird mit dem AutoFilter gefiltert und das Filterkriterium
Kostenart in der ersten Spalte ergibt eine Liste der Kostenarten.
Kopieren Sie mit eingeschaltetem Filter den Bereich ab Spalte B und
fügen Sie ihn in ein neues Tabellenblatt ein, werden nur die gefilter-
ten Daten übernommen.
Search JabSto ::




Custom Search