Microsoft Office Tutorials and References
In Depth Information
5.1.3 SAP-Berichte
Abbildung 5.15: Leerzeilen filtern
Formel für Gruppenwechsel
Um die Kostenstellennummern nach unten aufzufüllen, schreiben Sie
eine Formel mit der WENN()-Funktion, die abprüft, ob in Spalte B
eine neue Kostenstelle beginnt. Ist das der Fall, wird diese eingefügt,
andernfalls verwendet die Formel die vorherige Kostenstelle. Im Bei-
spiel sucht die WENN()-Funktion nach dem Wort »Kostenstelle:«,
möglich ist auch die Suche nach Leerzellen oder anderen Kriterien:
A4: =WENN(B4="Kostenstelle:";C4;A3)
Kopieren Sie die Formel nach unten bis zum Ende der Liste. Dazu
genügt ein Doppelklick auf das Füllkästchen rechts unten am Zellzei-
ger. Anschließend müssen die Formeln sofort in Werte umgewandelt
werden, damit der folgende AutoFilter keine Bezugsfehler auslöst.
Kopieren Sie die gesamte erste Spalte mit (Strg) + (c) .
Bearbeiten/Inhalte einfügen/Werte
2003
Start/Zwischenablage/Einfügen/Inhalte einfügen/Werte
2007
Search JabSto ::




Custom Search