Microsoft Office Tutorials and References
In Depth Information
2.4.2 Listen verknüpfen mit SVERWEIS()
=INDEX() berechnet die Schnittstelle aus Zeile und Spalte eines
Bereichs.
=VERGLEICH() berechnet die Zeilen- oder Spaltennummer, in der
das angegebene Suchkriterium vorkommt.
C16: =INDEX($A$5:$A$8;VERGLEICH(B16;$N$5:$N$8;0);1)
C17: =INDEX($A$5:$A$8;VERGLEICH(B17;$N$5:$N$8;0);1)
C18: =INDEX($B$4:$M$4;1;VERGLEICH(B18;$B$9:$M$9;0))
C19: =INDEX($B$4:$M$4;1;VERGLEICH(B19;$B$9:$M$9;0))
Abbildung 2.17: Mit INDEX() und VERGLEICH() finden Sie auch die Namen der Umsatzträger
2.4.2
Listen verknüpfen mit SVERWEIS()
Die Matrixfunktion SVERWEIS() gehört zu den wichtigsten Funk-
tionen. Sie verbindet Listen, die einen gemeinsamen Schlüssel aufwei-
sen, zum Beispiel eine Kostenstelle oder eine Abrechnungsnummer.
Vier Argumente sind möglich, das letzte Argument ist optional, aber
besonders wichtig, weil es auf die Art der Verknüpfung Einfluss hat:
=SVERWEIS(Suchkriterium;Matrix;Spaltenindex;Bereich_Verweis)
Die Funktion sucht das Suchkriterium in der ersten Spalte der Matrix
und gibt den Zellinhalt der Zelle aus, die sich in der gleichen Zeile
der Fundstelle und der Spalte befindet, die mit Spaltenindex (Versatz
von der ersten Spalte) angegeben ist.
Ein Beispiel aus der Praxis: Im Rahmen eines Bonussystems werden
für die Verkaufsleiter Provisionen anhand der erzielten Umsätze aus-
geschüttet. Berechnen Sie den Provisionssatz und die Auszahlung für
die erzielten Umsätze:
Provisionen berechnen mit SVERWEIS.xls
CD .......
Search JabSto ::




Custom Search