Microsoft Office Tutorials and References
In Depth Information
2.4.2 Listen verknüpfen mit SVERWEIS()
Abbildung 2.18: Provisionen berechnen mit SVERWEIS()
Die Liste in A1:E4 enthält die Umsatzübersicht mit Namen und
Betrag, die Provisionstabelle steht in G1:H7. In Zelle D2 wird die
erste Provision berechnet. Schreiben Sie das Suchkriterium relativ
und die Matrix absolut, damit die Formel nach unten auf die übrigen
Zeilen kopierbar ist. Für die Auszahlung berechnen Sie das Produkt
aus Provisionssatz und Umsatz:
D2: =SVERWEIS(C2;$G$1:$H$7;2)
E2: = C2*D2
Hier wird das letzte Argument bewusst nicht angegeben (WAHR
wäre auch möglich), damit die Formel den nächst kleineren Wert, in
diesem Fall den Provisionssatz findet. Achten Sie darauf, dass die
Matrix in der ersten Spalte aufsteigend sortiert sein muss.
Abbildung 2.19: SVERWEIS für den nächst kleineren Wert
Das nächste Beispiel demonstriert die Verwendung der Funktion
SVERWEIS() mit absoluter Referenz. Das Suchkriterium muss ein-
deutig zu finden sein, sonst gibt die Funktion einen Fehler aus.
Kostenartenrechnung mit SVERWEIS.xls
Die Ausgabenliste enthält neben Datum und Betrag auch die Num-
mer der Kostenart. Eine Liste mit diesen Nummern und der dazu
gehörenden Bezeichnung finden Sie in der zweiten Tabelle Kosten-
arten . Der Bereichsname KLISTE verweist auf den Bereich A1:B124,
alternativ dazu können Sie einen dynamischen Bereichsnamen zuwei-
sen (Tipp 01-08).
CD .......
Search JabSto ::




Custom Search