Microsoft Office Tutorials and References
In Depth Information
2.4.3 WENN() und andere Logikfunktionen
01-07: Bereichsnamen in Formeln verwenden
01-08: Dynamische Bereiche
Æ
Tipps & Tricks
2.4.3
WENN() und andere Logikfunktionen
Logikfunktionen.xls
In der Kategorie Logik listet der Funktions-Assistent die Funktionen,
die mit Wahrheitswerten arbeiten. Zu den wichtigsten gehört
WENN(), eine Funktion, die als Ergebnis den logischen Ausdruck
WAHR oder FALSCH ausgibt, je nachdem, ob die im ersten Argu-
ment angegebene Bedingung zutrifft oder nicht.
=WENN(Bedingung;Dann;Sonst)
CD .......
Hier ein Beispiel: Neben der Spalte mit Rechnungsbeiträgen stehen
im Rechnungsjournal die Zahlungseingänge. Mit WENN() berech-
nen Sie, ob das Konto ausgeglichen ist. Diese Funktion findet zum
Beispiel Anwendung beim Ausziffern offener Posten.
Abbildung 2.22: Ausziffern offener Posten
D2: =WENN(C2>=B2;"ausgeglichen";"nicht ausgeglichen")
Schwieriger wird es, wenn mehr als eine Bedingung ins Spiel kommt,
hier können Sie die Funktion bis zu sieben Mal schachteln, d. h. für
das Argument Sonst eine weitere WENN()-Funktion starten:
D2: =WENN(C2=B2;"ausgeglichen";WENN(C2<B2;"nicht ausgeglichen";"überfüllt"))
01-10: Mehr als 7 WENN() schachteln
Ist das Bedingungsargument numerisch, lässt sich die etwas flexiblere
Funktion WAHL() verwenden.
=WAHL(Zahl;Argument1;Argument2; … Argumentn)
Æ
Tipps & Tricks
Search JabSto ::




Custom Search