Microsoft Office Tutorials and References
In Depth Information
2.4.4 SUMMEWENN() und ZÄHLENWENN()
Um aus einer Reihe von Datumswerten das Quartal zu berechnen,
suchen Sie zunächst mit der Funktion MONAT() die Monatszahl des
Datums und verwenden diese in einer WAHL()-Funktion als Bedin-
gungsargument. Der Wert ist dann gleichzeitig die Position des Ziel-
arguments.
Abbildung 2.23: WAHL() sucht das Quartal aus dem Datumswert
2.4.4
SUMMEWENN() und ZÄHLENWENN()
Für das Zählen in Listen und Datenbanken ist in der Praxis die Pivot-
Tabelle zuständig, sie zählt schnell und zuverlässig, wie oft ein Wert
vorkommt und berechnet Summen und Mittelwerte. Muss der
Bericht aber eine einzelne Zahl ausgeben, greifen Sie zu Logikfunk-
tionen.
Die Bestellauswertung listet Artikel und Hersteller mit Mengen und
Preisen. Berechnen Sie für einen einzelnen Hersteller, eingetragen in
Zelle C2, die Anzahl der Lieferungen und die Gesamtsumme des Lie-
ferwerts.
D2: =ZÄHLENWENN($C$7:$C$22;$C$2)
D3: =SUMMEWENN($C$7:$C$22;$C$2;$F$7:$F$22)
Å 01-09: Ganze Spalten oder Zeilen in dynamischen Bereichen
Tipps & Tricks
Search JabSto ::




Custom Search