Microsoft Office Tutorials and References
In Depth Information
Die Funktion HYPERLINK berechnet nichts, sondern erzeugt in der aufrufenden Zelle
einen Hyperlink, den Sie anklicken können. In den herkömmlichen Funktionskatego-
rien hat sich diese Funktion mysteriöserweise unter die Matrixfunktionen verirrt. Mit
VERGLEICH kombiniert kann man ein HYPLERLINK als Suchfunktion nutzen.
=HYPERLINK("#A"&VERGLEICH(Suchkriterium;A:A;0);"Such mich!")
sucht das Suchkriterium in Spalte A und springt im Erfolgsfall auch dorthin.
Einen ebensolchen Irrläufer stellt die Funktion RTD dar, die Echtzeitdaten eines Pro-
gramms empfängt, das die COM-Automatisierung unterstützt. Ohne die entspre-
chenden Add-Ins und die Installation eines Servers für Echtzeitdaten können Sie mit
dieser Funktion nichts anfangen.
Die Funktion ZUFALLSZAHL() liefert eine zufällige Zahl zwischen 0 und 1 mit (in der
Regel) 15 zufälligen Nachkommastellen. Trotz ihrer schlichten Funktionalität ist sie ein
Juwel unter den Excel-Funktionen, die vor allem in der Statistik sehr wichtig ist und
mit der man jede Menge Spaß haben kann, wie wir in unserem Zauberbuch und Rät-
selbuch gezeigt haben. ZUFALLSBEREICH liefert ganzzahlige Zufallszahlen im angege-
benen Intervall, was mit ZUFALLSZAHL aber auch möglich wäre, zum Beispiel:
=ZUFALLSBEREICH(1;49)=KÜRZEN(ZUFALLSZAHL()*49)+1
Die Funktion RÖMISCH wandelt eine arabische Zahl bis maximal 3.999 in eine römische
Zahl als Text um. Da es keine Funktion ARABISCH gibt, erfolgt die Rückrechnung mit:
{=VERGLEICH(A1;RÖMISCH(ZEILE(INDIREKT("1:3999")));0)}
Die Funktion BAHTTEXT wandelt eine Zahl in Thai-Text um und fügt diesem das Suffix
"Baht" hinzu. Wir rätseln bislang erfolglos, wie und warum sich diese Funktion in den
Standardkatalog der deutschen Excel-Version verirrt hat.
Nimmt man Bezug auf die Zelle einer Pivot-Tabelle, zum Beispiel I12 in Abbildung
3.25, wird statt des absoluten Bezugs die Funktion PIVOTDATENZUORDNEN eingefügt.
Höhe und Breite einer Pivot-Tabelle können sich bei Aktualisierung ändern, und diese
Funktion gewährleistet dann, dass der Bezug immer auf die zu den angegebenen Such-
kriterien passende Zelle zugreift. Die Funktion kann auch manuell editiert werden.
Search JabSto ::




Custom Search