Microsoft Office Tutorials and References
In Depth Information
5.3.3
Gut argumentiert?!
Auf der einen Seite gibt es Argumente, die einen einzelnen Wert (eines bestimmten
oder beliebigen Datentyps) erwarten. Andererseits gibt es Argumente, die von Hause
aus eine Matrix aus Werten oder einen Bereich verlangen.
Argument Matrix
Zum Beispiel das zweite Argument bei der Funktion VERGLEICH:
VERGLEICH(Suchkriterium;Suchmatrix;Vergleichstyp)
Folgende Befüllungen für Suchmatrix sind denkbar:
eine Zeile oder eine Spalte (der Standardfall)
eine konstante Matrix
eine Matrix, die über Bereichsoperationen entsteht (Strg+Shift+Enter)
Alle drei Fälle probieren wir am Beispiel in Abbildung 5.18 aus. Die Liste ist nach
Monatsumsätzen absteigend sortiert.
Abbildung 5.18: Liste mit Monatsumsätzen
Gesucht ist zunächst die Zeile des umsatzstärksten Monats im Jahr 2005. Diese liefert
die Standardformel:
F3: =VERGLEICH(2005;A3:A12;0) = 4
Search JabSto ::




Custom Search