Microsoft Office Tutorials and References
In Depth Information
hält, und teilt ihr mit dem 2. Parameter mit, auf wie viele Stellen diese Zahl gerundet
werden soll. Dabei kann der 2. Parameter auch wieder als fixe Zahl oder aber auch
als Bezug auf eine Zelle, die diese Zahl enthält, vorgegeben werden.
=RUNDEN(3,14159;2)
rundet die Zahl 3,14159 kaufmännisch auf zwei Nachkommastellen auf oder ab. Hier
ist das Ergebnis 3,14 (= Output oder Rückgabewert). Belegen Sie den Parameter
Anzahl_Stellen hingegen mit der Zahl 4
=RUNDEN(3,14159;4)
dann wird kaufmännisch auf vier Nachkommastellen aufgerundet: 3,1416. Steht die
Zahl in Zelle A2 und die Anzahl der zu rundenden Nachkommastellen in B2, dann
lautet die Funktion:
=RUNDEN(A2;B2)
Zusammengefasst sieht das aus wie in Abbildung 1.3:
Abbildung 1.3: Anwendung einer Excel-Funktion
Wie bereits angedeutet, gibt es auch eine Vielzahl von Funktionen, die weniger
„sprechende“ Parameterbezeichnungen haben. Exemplarisch sei die Funktion BW
genannt, die den Barwert einer Investition berechnet. Sie besitzt fünf Parameter:
BW(Zins;Zzr;Rmz;[Zw];[F])
Der Parameter Zins spricht für sich. Die Bedeutung der restlichen Parameter erschließt
sich jedoch nicht auf Anhieb.
Search JabSto ::




Custom Search