Microsoft Office Tutorials and References
In Depth Information
... was genauso für die Methoden act/365 und act/360 in den Spalten E und F gilt.
Die Zinsquotienten dieser beiden Methoden zu errechnen, stellt keine Schwierigkeit
mehr dar:
E7: =(A7-A6)&"/365"
F7: =(A7-A6)&"/360"
wird jeweils kopiert bis Zeile 20.
Zum krönenden Abschluss fehlt nur noch die Berechnung der angefallenen Zinsen.
Jeglicher Zinseszinseffekt wird in diesem Beispiel ausgeblendet.
B22: =B21/360*$B$3*$B$4
kann nach C22, F22, H22 und I22 kopiert werden, da alle diese Methoden im Nenner
mit 360 rechnen. Ferner gilt:
E22: =E21/365*$B$3*$B$4
Hier sticht die act/act-Methode in Spalte D wieder unangenehm hervor, denn es
muss mit zwei verschiedenen Nennern gerechnet werden. Die erste Alternative wäre
es, die Zinstage bis zum 31.12.2008 zu berechnen und durch 366 zu teilen. Den Rest
ab 01.01.2009 dividiert man dann durch 365, oder man bezieht sich auf die Reihe an
Quotienten in D7:D20 und summiert über eine Array-Formel:
D22: {=SUMME(LINKS(D7:D20;2)/RECHTS(D7:D20;3)*B3*B4)}
Die Formel dröselt aus den Zeichenketten jeweils Zähler und Nenner heraus, führt
die Division aus, errechnet dann mit *B3*B4 die Zinsen je Monat und addiert schließ-
lich alles zusammen. Betrachtet man nur die ersten drei Monate (zur Demo), ergibt
sich schrittweise:
=SUMME(LINKS(D7:D9;2)/RECHTS(D7:D9;3)*B3*B4)
=SUMME({"04";"31";"30"}/{"366";"366";"366"}*B3*B4)
=SUMME({0,546448087431694;4,23497267759563;4,09836065573771})
=8,87978142076503
6.3.3 Zinseszinsrechnung
Nun betreten wir die wesentlich ergiebigere Welt der geometrischen Folgen und Reihen,
die für die Zinseszins-, Renten- und Tilgungsrechnung relevant ist.
Jemand legt sechs Jahre lang jeweils zum 01.01. 1000
auf ein Festgeldkonto, das
mit 5 % Jahreszins und jährlicher Zinsverrechnung verzinst wird. Am 01.01. des
Search JabSto ::




Custom Search