Microsoft Office Tutorials and References
In Depth Information
wird bis G74 kopiert, wobei 12 in diesem Beispiel p entspricht. Die Formel produziert
eine sich sechsmal wiederholende Zahlenreihe zwischen 11 und 0. Die erste Zahlung
wird am 31.01. geleistet und liegt damit elf Monate auf dem Konto. Die letzte
Zahlung wird erst am Stichtag 31.12. eingezahlt und generiert damit genau 0 Zinsen
bis zum 31.12. desselben Jahres.
Im vorschüssigen Fall wären alle zwölf Zahlungen einen Monat früher geleistet
worden, die erste Zahlung am 01.01. Die Addition von +f trägt dem Rechnung und
würde das Intervall von 11 bis 0 gegebenenfalls auf 12 bis 1 erhöhen.
Spalte H berechnet die arithmetische Verzinsung bis zum Jahresende:
H3: =F3*G3*i/p
wird ebenso bis Zeile 74 kopiert.
Spalte I summiert nun unser Zwischenergebnis zu jedem 31.12. s 12 .
I14: =SUMME(F3:F14)+SUMME(H3:H14)
Diese Formel muss nun eigentlich nur in jede 12. Zeile eingetragen werden. Um sie
aber I14 durchgängig nach unten kopierbar zu machen, können wir auch schreiben:
I14: =WENN(G14=0+f;SUMME(F3:F14)+SUMME(H3:H14);"")
In Spalte J wird ermittelt, wie viele Zinseszinsperioden bis zur Ende der Gesamtlauf-
zeit noch vollzogen werden müssen.
J14: =WENN(I14="";"";KÜRZEN((p*n-ZEILE(A12))/p))
Die Formel zählt die vollen Jahre n, die noch zwischen der aktuelle Zeile und der
Zeile des Laufzeitendes n * p liegen. In Spalte K wird dann jeder Wert der Spalte I
geometrisch ans Laufzeitende verzinst.
K14: =WENN(J14="";"";I14*q^J14)
I14:K14 wird wiederum bis Zeile 74 kopiert. Schließlich erhalten wir das Endergebnis:
K75: =SUMME(K14:K74)
Jetzt bekommen wir auch die Blitzlösung in B9 und B10 hin, die Formeln der zwei-
stufigen Berechnung.
1. B9 (=I14): =rmz*(12+(p-1)/2*i) (denken Sie an Gauß Strafarbeit)
2. B10: =s_12*(q^n-1)/i =-ZW(i;n;s_12;0;0)
Search JabSto ::




Custom Search