Microsoft Office Tutorials and References
In Depth Information
Diese Zahlen stellen das Suchkriterium für VERGLEICH dar. In A17 wird nach der 12
gesucht, und sie wird in O18 gefunden. In A18 wird nach der 13 gesucht, die erst in
O21 gefunden wird. Damit wurden die nicht benötigten Duplikate in O19 und O20
übersprungen.
Spalte B enthält das angesparte Kapital.
B6:=WENN(A6>$D$3;"";SUMMEWENN($J$6:$J$15;"<="&A6;$I$6:$I$15)+SUMME-
WENN(G$6:G6;1;F$6:F6))
Die erste SUMMEWENN-Formel summiert alle Zahlungen, die bis zum aktuellen
Datum geleistet wurden, ohne Zinserträge. Die zweite SUMMEWENN-Formel addiert
die angefallenen Zinsen dazu. Dies geschieht aber nur an den Tagen, an denen eine
Zinsverrechnung stattfindet, was in Spalte G mit einer 1 gekennzeichnet wird.
In Spalte C werden auf Basis der 30/360-Methode die Zinstage berechnet:
C7:=WENN(A7>$D$3;"";TAGE360(A6;A7+(TAG(A7+1)=1))-(TAG(A7+1)=1))
Die TAGE360-Funktion musste hierbei modifiziert werden, da sie bei Zeiträumen mit
Februar-Beteiligung falsche Werte ermittelt.
In Spalte D wird der aktuell gültige Zinssatz aus der relevanten Tabelle gezogen.
D7:=WENN(A7>$D$3;"";INDEX($I$19:$I$28;VERGLEICH(A7;$J$19:$J$28;1)))
In Spalte E werden die angefallenen Zinsen im Zeitraum des vorherigen Datums bis
zum aktuellen Datum ermittelt. Hierbei handelt es sich immer um einfache Ver-
zinsung ohne Zinseszins.
E7: =WENN(A7>$D$3;"";B6*C7/360*D7)
In Spalte F erscheint die Kumulation der angefallenen Zinsen. Dabei wird immer nur
bis zur nächsten Zinsverrechnung, die in Spalte G mit einer 1 markiert ist, summiert.
(Dies ist zum ersten Mal in G10 der Fall). In dieser Zeile wird diese Zinssumme dem
Kapital gutgeschrieben. In der nächsten Zeile, im Beispiel die 11., geht die Zins-
berechnung dann wieder von vorne los.
F7: =WENN(A7>$D$3;"";E7+WENN(G6=0;F6;0))
Zu guter Letzt wird in Spalte G überprüft, ob das aktuelle Datum in Spalte L vor-
kommt, sprich: ein Zinstermin ist. Ggf. wird mit einer 1 gekennzeichnet, was wie
beschrieben Auswirkung auf die Berechnungen der vorherigen Spalten hat.
G7: =WENN(A7>$D$3;"";ZÄHLENWENN(L:L;A7)*1)
Search JabSto ::




Custom Search