Microsoft Office Tutorials and References
In Depth Information
Bezug
Der Datentyp Bezug lässt ausschließlich einen Bezug auf Zellbereiche zu. Die Inhalte
der Zellen eines Bereiches stellen eine Matrix dar – aber eine Matrix ist noch lange
kein Bezug oder Bereich. Manche Funktionen verlangen zwingend einen Bezug , bei-
spielsweise:
ZÄHLENWENN(Bereich;Suchkriterien)
Der Versuch, eine Matrix für den Parameter Bereich zu verwenden
=ZÄHLENWENN({1.2.2.3};2)
schlägt fehl. Es erscheint die Fehlermeldung: „Die eingegebene Formel enthält einen
Fehler“.
=ZÄHLENWENN(A1:D1;2)
ist dagegen eine funktionsfähige Syntax, da A1:D1 ein Zell bezug ist. Genauso verhält
es sich mit SUMMEWENN, RANG und noch ein paar anderen Kandidaten.
Fehlerwert
Es gibt folgende Fehlerwerte:
#NV
#WERT!
#NAME?
#BEZUG!
#DIV/0!
#NULL!
#ZAHL!
Fehlerwerte werden in einer Zelle ebenfalls mittig ausgerichtet. An dieser Stelle sei
noch gesagt, dass Sie Fehlerwerte tunlichst vermeiden sollten, da nahezu alle Standard-
berechnungsmethoden vor ihnen kapitulieren. Soll heißen, wenn Sie einen Bereich
beispielsweise mit der Formel
=SUMME(A:A)
summieren wollen und irgendeine Zelle in Spalte A enthält einen Fehlerwert, liefert
die Funktion ebenfalls nur einen Fehlerwert.
Search JabSto ::




Custom Search