Microsoft Office Tutorials and References
In Depth Information
Abbildung 8.11: Zinssatzermittlung bei vorgegebenem Endwert mit Funktion ZINS
Die Formel
C5: =ZINS(n;rmz;0;zw;f)
liefert das Ergebnis 4,2 %. Bevor wir das glauben, machen wir erst eine tabellarische
Rückrechnung in der Tabelle ab Spalte E.
H2: =F2*(1+$C$5)^G2
bis H6 kopiert und der Endwert
H7: =SUMME(H2:H6)
Wow! Passt! Doch wie kann das sein? Die hellsten Mathematiker der Geschichte haben
bewiesen, dass das Problem nicht zu lösen ist, und Microsoft kontert ganz locker mit
der Funktion ZINS.
Die Antwort: Das ist ein bisschen geschummelt. Um diese Schummelei zu ermög-
lichen, waren wieder andere Mathematiker am Werk wie zum Beispiel der ehren-
werte Sir Isaac Newton (1643–1727).
Das richtige Ergebnis hier ist keine exakt mathematisch hergeleitete Lösung, son-
dern ein über ein Näherungsverfahren erzieltes Resultat. So steht es auch in der
Excel-Hilfe:
… ZINS verwendet zur Berechnung eines Zinssatzes ein Iterationsverfahren. Es ist
möglich, dass es keine oder auch mehrere Lösungen gibt. Wenn die Differenzen auf-
einanderfolgender Ergebnisse von ZINS nach 20 Iterationsschritten nicht gegen
0,0000001 konvergieren, gibt ZINS den Fehlerwert #ZAHL! zurück.
Search JabSto ::




Custom Search