Microsoft Office Tutorials and References
In Depth Information
In E2:E7 stehen die Koeffizienten a bis f des Polynoms, daneben in Spalte F dessen
erste Ableitung. Zur Erinnerung an die Schulzeit: Von einer Funktion
f(x) = a*x^n
lautet die erste Ableitung
f’(x) = n*a*x^(n-1)
Umgesetzt wird diese Berechnung ganz einfach mit:
F2: =ANZAHL(E$2:E2)*E3
kopiert bis F7. Klingt erst mal komisch – ist aber so. Zum Beispiel ist von 1000*a^5 aus
E7 die erste Ableitung
ANZAHL(E$2:E6)*E7=5*1000=5000*b^4
die durch die Zelle F6 repräsentiert wird. Der Exponent 5 existiert in der ersten Ablei-
tung nicht, deshalb ist die Zelle F7 leer.
In A2:A22 wird das X-Achsenintervall definiert, in dessen Bereich die ungefähre
Nullstelle angepeilt wird. Die entsprechenden y-Werte ergeben sich dann aus:
B2: =E$2+E$3*A2+E$4*A2^2+E$5*A2^3+E$6*A2^4+E$7*A2^5
Gott sei Dank gibt es Matrixformeln, sodass diese Berechnung etwas kürzer und
übersichtlicher gestaltet werden kann:
B2: {=SUMME($E$2:$E$7*A2^{0;1;2;3;4;5})}
(zu kopieren bis B22).
In H2 steht die erste Schätzung der Polynomnullstelle q s mit dem Wert 1,4. Der
y-Wert beträgt y s =9657,43. Die erste Ableitung an dieser Position hat den Wert:
f’(1,4)= SUMME($F$2:$F$7*H2^{0;1;2;3;4;5})=39864
Das bedeutet, dass die Tangente ebenso die Steigung 39864 hat. Aus dieser Erkennt-
nis kommen wir über einen banalen Dreisatz zu Punkt q1:
Wenn ein Punkt auf der Tangente einen x-Wert nach links wandert, liegt er 39864
y-Werte weiter unten. Wie viele x-Werte muss er dann nach links wandern, um von
y s =9657,43 auf y=0 verschoben zu werden? Es gilt:
(q s -q 1 )/9657,43=1/39864
q s -q 1 =9657,43/39864
Search JabSto ::




Custom Search