Microsoft Office Tutorials and References
In Depth Information
Abbildung 8.14: Zinssatzermittlung bei steigenden Zahlungen mit der Funktion IKV
Im Bereich C1:C5 stehen die Eingabeparameter. Neu ist hier die Dynamik d in C4, wel-
che die Funktion ZINS überfordert. Der Zahlungsplan, der sich daraus ergibt, steht in
F2:F7. F7 enthält den Endwert aus C5 mit umgekehrtem Vorzeichen zu den Einzahlun-
gen. Den internen Zinsfuß, die Rendite dieser Zahlungsreihe, liefert die kurze Formel:
C6:=IKV(F2:F7;0,1) = 2,85 %
Den Schätzwert von 0,1 (10 %) hätte man auch weglassen können, denn das ist der
Standardwert, mit dem Excel rechnet, falls kein Schätzwert angegeben wurde. Der
Wert von 2,85 % ist so zu interpretieren, dass die fünf Zahlungen mit diesem Satz zu
verzinsen wären, um ein Endvermögen von genau 6000
zu erzeugen. Zum Beweis
rechnen wir zurück:
H2:=F2*(1+$C$6)^G2
Kopiert bis H6, ergibt dies in Summe genau die 6000
.
H7:=SUMME(H2:H6)
Da IKV auch Arrays verarbeiten kann, ist die Lösung auch in einer Formel ohne die
Wertetabelle in Spalte F möglich. Die Funktion ZEILE kann hier wieder glänzen. Die
Formel lautet in diesem Fall:
C6: =IKV(WENN(Zeitstrahl=n+1;zw;rmz*(1+d)^(Zeitstrahl-1)))
Zeitstrahl ist ein Name, der zur besseren Lesbarkeit der Formel für den Ausdruck
ZEILE(INDIREKT("1:"&n+1))
definiert wurde. Er erzeugt ein Array mit allen Zeitpunkten des Zahlungsplanes:
{1;2;3;4;5;6}
Search JabSto ::




Custom Search